|SYSCON(4)||Device Drivers Manual||SYSCON(4)|
syscon — System
syscon* at fdt?
syscon driver provides access to a set
of miscellaneous hardware registers to other device drivers. The driver may
also provide system reset and power off functionality if such functionality
is provided through hardware registers in such a set.
syscon driver first appeared in
syscon driver was written by
|April 1, 2018||OpenBSD-current|