|SXITS(4)||Device Drivers Manual (armv7)||SXITS(4)|
sxits* at fdt?
sxitsdriver provides support for the temperature sensor found on the touchpad controller of the Allwinner A10, A10s/A13 and A20 SoCs.
Sensor values are made available through the sysctl(8) interface.intro(4), sensorsd(8), sysctl(8)
sxitsdriver first appeared in OpenBSD 6.3.
sxitsdriver was written by Mark Kettenis firstname.lastname@example.org.
|January 7, 2018||OpenBSD-current|