|SXITEMP(4)||Device Drivers Manual||SXITEMP(4)|
sxitemp* at fdt?
sxitempdriver provides support for the temperature sensors found on the Allwinner A64, H3, H5 and R40/V40 SoCs. Sensor values are made available through the sysctl(8) interface. intro(4), sensorsd(8), sysctl(8)
sxitempdriver first appeared in OpenBSD 6.3.
sxitempdriver was written by Mark Kettenis firstname.lastname@example.org.
|May 27, 2018||OpenBSD-current|