|SXIMMC(4)||Device Drivers Manual||SXIMMC(4)|
sximmc — SD/MMC
sximmc* at fdt?
sdmmc* at sximmc?
sximmc driver provides support for the
MMC/SD/SDIO controller integrated on Allwinner A1X/A20 SoCs.
The sdmmc(4) subsystem performs SD/MMC transactions to communicate with MMC, SD, SDHC, or SDIO devices inserted into the SD slot.
sximmc driver first appeared in
sximmc driver was written by
Jared D. McNeill for NetBSD
and ported to OpenBSD by Mark
|February 1, 2019||OpenBSD-current|