|SWITCHD.CONF(5)||File Formats Manual||SWITCHD.CONF(5)|
switchd.confis the configuration file for the switch daemon, switchd(8).
switchd.conf files is divided into the
following main sections:
The current line can be extended over multiple lines using a backslash (‘\’). Comments can be put anywhere in the file using a hash mark (‘#’), and extend to the end of the current line. Care should be taken when commenting out multi-line text: the comment is effective until the end of the entire block.
Argument names not beginning with a letter, digit, or underscore must be quoted.
Additional configuration files can be included with the
include keyword, for example:
root). Macros are not expanded inside quotes.
ext_ip="10.0.0.1" listen on $ext_ip
listen on 0.0.0.0 port 6633
|November 11, 2018||OpenBSD-current|