|SWITCHD(8)||System Manager's Manual||SWITCHD(8)|
switchdis a controller for software-defined networking (SDN) and is compatible with the OpenFlow protocol.
The options are as follows:
-voptions increase the verbosity.
Open Networking Foundation (ONF), OpenFlow Switch Specification, Version 1.3.5 (Protocol version 0x04), March 26, 2015.
switchdprogram first appeared in OpenBSD 6.1.
switchdprogram was written by Reyk Floeter <email@example.com>.
|November 29, 2016||OpenBSD-current|