|SSIO(4)||Device Drivers Manual (hppa)||SSIO(4)|
ssio* at pci?
ssiodriver provides support for the National Semiconductor PC87560 Legacy IO chip on systems with PA-8500 and later 64-bit CPUs. It configures the Programmable Interrupt Controllers integrated on the chip to route interrupts for the integrated ohci(4) USB controller (which appears as a separate PCI device).
OpenBSD provides support for the following devices:intro(4), pci(4)
ssiodriver first appeared in OpenBSD 4.2.
|July 15, 2007||OpenBSD-current|