|VDS(4)||Device Drivers Manual (sparc64)||VDS(4)|
vds* at cbus?
vdsp* at vds?
vdsdriver provides a virtual disk server using the services provided by the UltraSPARC Hypervisor as found on sun4v systems. It provides the backing storage for virtual disks in other logical domains through a logical domain channel provided by the UltraSPARC Hypervisor. The
vdsdriver uses block devices or disk images in the form of regular files. The name of the block device or file used for the disk image is taken from the domain's machine description.
vds driver supports version 1.0 and
version 1.1 of the vDisk protocol.
vdsdriver first appeared in OpenBSD 4.7.
vdsdriver was written by Mark Kettenis <firstname.lastname@example.org>.
|November 21, 2015||OpenBSD-current|