|UMODEM(4)||Device Drivers Manual||UMODEM(4)|
umodem — USB modem
umodem* at uhub?
ucom* at umodem?
umodem driver provides support for USB
modems in the Communication Device Class using the Abstract Control Model.
These modems are basically standard serial line modems, but they are
accessed via USB instead. They support a regular AT command set. The
commands can either be multiplexed with the data stream or handled through
separate pipes. In the latter case the AT commands have to be given on a
device separate from the data device.
umodem driver appeared in
NetBSD 1.5. OpenBSD support
was added in OpenBSD 2.7.
Only modems with multiplexed commands and data are supported at the moment.
|June 26, 2008||OpenBSD-current|