|QEC(4)||Device Drivers Manual (sparc64)||QEC(4)|
qec* at sbus?
be* at qec?
qe* at qec?
qecdriver is an SBus controller that can contain either one be(4) Ethernet controller (Sun part number SUNW,501-2655) or four qe(4) Ethernet controllers (Sun part number SUNW,501-2062). This driver, like other buses, is not directly available to users. In essence it is a buffering DMA controller. be(4), intro(4), qe(4), sbus(4) OpenBSD support for the
qecfirst appeared in OpenBSD 3.0.
|May 31, 2007||OpenBSD-current|