|ESP(4)||Device Drivers Manual (sparc64)||ESP(4)|
dma* at sbus?(SBus SCSI)
esp* at dma?(two flavours)
esp* at sbus?(depending on model)
espis an on-board or SBus SCSI controller based on the NCR 53c94 chip, found on some Sun UltraSPARC workstations.
esp device flags may be OR'd together
to enable any combination of the features listed above. Targets 4 through 7
typically have disconnect/reselect enabled on the premise that tape devices
normally have one of these targets. Tape devices should be allowed to
disconnect for the SCSI bus to operate acceptably.
espfirst appeared in OpenBSD 3.0.
|March 30, 2015||OpenBSD-current|