|BEEPER(4)||Device Drivers Manual (sparc64)||BEEPER(4)|
beeper* at ebus?
beep* at ebus?
beeperdevice does exactly what it sounds like: it beeps. In particular, this device registers itself to handle beeping for pckbd(4) or ukbd(4) devices. ebus(4), intro(4), pckbd(4), ukbd(4) OpenBSD support for the
beeperfirst appeared in OpenBSD 3.0.
|November 21, 2015||OpenBSD-current|