|AUDIOCS(4)||Device Drivers Manual (sparc64)||AUDIOCS(4)|
audiocs — SPARC64
CS4231 audio device
audiocs* at sbus?
audio* at audiocs?
audiocs device uses the Crystal
Semiconductor CS4231A Parallel Interface, Multimedia Audio Codec chip to
implement the audio device interface described in
audio(4). This device is found onboard on
some SBus based sparc64 models. The
audiocs has a
maximum precision of 16 bits and has both stereo and monoaural outputs. The
output ports are: the internal speaker, line, and headphones.
OpenBSD support for
audiocs first appeared in OpenBSD
|March 31, 2008||OpenBSD-current|