|ADMTT(4)||Device Drivers Manual||ADMTT(4)|
admtt* at iic?
admttdriver provides support for the Analog Devices ADM1031 temperature sensor. The device possesses an internal and two external temperature sensors, plus two fan RPM monitors. These values are made available through the sysctl(8) interface. iic(4), intro(4), sensorsd(8), sysctl(8)
admttdriver first appeared in OpenBSD 3.9.
admttdriver was written by Theo de Raadt <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|