|XBOX(4)||Device Drivers Manual (sparc64)||XBOX(4)|
xbox — SPARC SBus
xbox* at sbus?
sbus* at xbox?
xbox driver provides support for the
Sun SBus Expansion Subsystem. This device consists of an SBus card and a
chassis which has three additional SBus slots.
DMA support through
xbox is currently not
implemented. This means that SBus devices using DMA (such as SCSI and some
Ethernet controllers) will not attach correctly, and will not work.
|May 31, 2007||OpenBSD-current|