|CGTHREE(4)||Device Drivers Manual (sparc64)||CGTHREE(4)|
cgthree* at sbus?
wsdisplay* at cgthree?
cgthreeis an SBus color frame buffer.
cgthree driver interfaces the frame
buffer with the wscons(4) console
framework. It does not provide direct device driver entry points but makes
its functions available via the internal
cgthreeframe buffer is used as the console display, it is possible, for some models, to select a different resolution than the default 1152x900 or 1024x768 by changing the OpenPROM environment. To change the default resolution, type the following:
ok setenv output-device screen:r1152x900x66
to change to a 66Hz 1152x900 resolution.
cgthree frame buffer is a secondary
display, or a serial console is used, the display resolution cannot be
changed without using an nvramrc OpenPROM script. Refer to
the Sun Frame Buffer FAQ for details.
cgthree frame buffer accepts the
Note that not all models support settings other than their default setting.
Sun Frame Buffer FAQ, http://www.sunhelp.org/faq/FrameBuffer.html.
|November 1, 2015||OpenBSD-current|