|SKEYPRUNE(8)||System Manager's Manual||SKEYPRUNE(8)|
skeyprune — prune
zeroed and old entries from S/Key database
skeyprune searches through the S/Key
database, /etc/skey, and prunes out entries that
have been zeroed out via skeyinit(1) as
well as entries that have not been modified in days
days. If days is not specified, only invalid entries
If a malformed entry is encountered, or if the file mode/type is incorrect, an error is printed to the standard error.
The following errors are cause for concern.
|January 25, 2019||OpenBSD-current|