|SIMPLEAUDIO(4)||Device Drivers Manual||SIMPLEAUDIO(4)|
simple audio card
simpleaudio* at fdt?
audio* at simpleaudio?
simpleaudio is a generic driver for audio
cards. It represents the logical connection of the DMA controller, the codec
and auxiliary devices like a speaker amplifier.
simpleaudio driver first appeared in
simpleaudio driver was written by
|June 11, 2020||OpenBSD-current|