|SHELLS(5)||File Formats Manual||SHELLS(5)|
shellsfile contains a list of valid shells available on the system. A shell is a command line interpreter that reads user input and executes commands. For each shell a single line should be present, consisting of the shell's path, relative to root.
A hash mark (‘#’) indicates the beginning of a comment; subsequent characters up to the end of the line are not interpreted by the routines which search the file. Blank lines are also ignored.
shellsfile format appeared in 4.3BSD-Tahoe.
|May 31, 2007||OpenBSD-current|