|XBRIDGE(4)||Device Drivers Manual (sgi)||XBRIDGE(4)|
xbridge* at xbow?
xbpci* at xbridge?
pci* at xbpci?
xbridgedriver provides support for the XIO-PCI and XIO-PCI-X bridges commonly found on Octane and Origin family systems.
All these systems feature at least one
xbridge device to which the on-board devices are
xbridge devices support up to 8 different
PCI devices, or two distinct buses of 4 PCI-X devices. Each PCI or PCI-X
device is attached to a logical
xbridgedriver first appeared in OpenBSD 4.4. Support for the PCI-X bridges was added in OpenBSD 4.7.
|November 21, 2015||OpenBSD-current|