|HPC(4)||Device Drivers Manual (sgi)||HPC(4)|
hpc0 at gio0 addr 0x1fb80000
hpc1 at gio0 addr 0x1fb00000
hpc2 at gio0 addr 0x1fb98000
hpcinterfaces the peripherals connected to it to the gio(4) bus.
hpcis found on the Indigo, Indy, Challenge S, Challenge M, and Indigo2 machines.
There are three different numerical revisions of the
hpc controller. Revisions 1 and 1.5 exist on Indigo
machines, as well as GIO32bis expansion cards such as the E++ SEEQ-based
Ethernet adapter. Revision 1.5 supports bi-endian operation. Revision 3
exists on Indy, Challenge S, Indigo2, and Challenge M systems. It is
possible to have an on-board HPC3 as well as HPC1.5-based GIO32bis adapters
in the Indy and Challenge S systems. Additionally, the Challenge S may have
a secondary HPC3 if the IOPLUS (a.k.a. ''mezzanine'') board is
|June 18, 2018||OpenBSD-current|