|RPC.RUSERSD(8)||System Manager's Manual||RPC.RUSERSD(8)|
rpc.rusersdis a server which returns information about users currently logged in to the system. At startup,
rpc.rusersdopens /var/run/utmp and subsequently performs a chroot(2) to /var/empty and switches to user _rusersd. The currently logged in users are queried using the rusers(1) command. The
rpc.rusersddaemon is normally invoked by inetd(8).
rpc.rusersduses an RPC protocol defined in /usr/include/rpcsvc/rnusers.x. rusers(1), w(1), who(1), inetd(8)
|December 1, 2015||OpenBSD-current|