|RPC.RSTATD(8)||System Manager's Manual||RPC.RSTATD(8)|
rpc.rstatdis a server which returns performance statistics obtained from the kernel. Some of these statistics may be read using the rup(1) command. The
rpc.rstatddaemon is normally invoked by inetd(8). At startup,
rpc.rstatdperforms a chroot(2) to /var/empty and switches to user _rstatd.
The options are as follows:
rpc.rstatd uses an RPC protocol defined in
|December 1, 2015||OpenBSD-current|