|RKTEMP(4)||Device Drivers Manual||RKTEMP(4)|
rktemp* at fdt?
rktempdriver provides support for the temperature sensor found on the Rockchip RK3288, RK3328 and RK3399 SoCs. It configures the SoC to reset itself if the temperature raises above a certain temperature to protect it from damage caused by overheating.
Sensor values are made available through the sysctl(8) interface.intro(4), sensorsd(8), sysctl(8)
rktempdriver first appeared in OpenBSD 6.2.
rktempdriver was written by Mark Kettenis firstname.lastname@example.org.
|March 27, 2018||OpenBSD-current|