|RKRNG(4)||Device Drivers Manual||RKRNG(4)|
rkrng — Rockchip
random number generator
rkrng* at fdt?
rkrng driver provides support for the
random number generator found on the Rockchip SoCs.
It feeds the random subsystem's entropy pool with 256 bits of random data every second.
rkrng driver first appeared in
rkrng driver was written by
|April 5, 2020||OpenBSD-current|