|RKPINCTRL(4)||Device Drivers Manual||RKPINCTRL(4)|
rkpinctrl* at fdt?
rkpinctrldriver uses pin control data from the device tree to select one of multiple possible roles available for pins on Rockchip SoCs. intro(4)
rkpinctrldevice driver first appeared in OpenBSD 6.2.
rkpinctrldriver was written by Mark Kettenis <firstname.lastname@example.org>.
|March 31, 2018||OpenBSD-current|