|NVME(4)||Device Drivers Manual||NVME(4)|
Non-Volatile Memory Host Controller Interface
nvme* at pci?
nvme* at aplns? # arm64
nvme driver provides support for NVMe,
or NVM Express, storage controllers conforming to the Non-Volatile Memory
Host Controller Interface specification.
Although the NVMe specification provides its own command set, the
nvme driver provides access to the storage via a
SCSI translation layer.
nvme driver first appeared in
nvme driver was written by
|May 28, 2021||OpenBSD-current|