|REMOTE(5)||File Formats Manual||REMOTE(5)|
remote — remote
host description file
remote file describes remote hosts
known by cu(1). It is an ASCII file
structured somewhat like the termcap(5)
file. Each line in the file provides a description for a single remote host.
Fields are separated by a colon (‘:’). Lines ending with a
‘\’ character immediately followed by a newline are continued
on the next line.
The first entry is the name(s) of the host system. If there is more than one name for a system, the names are separated by vertical bars (‘|’). After the name of the system comes the fields of the description (the capabilities).
Capabilities are either strings (str), numbers (num), or boolean flags (bool). A string capability is specified by capability=value; for example, ‘dv=/dev/harris’. A numeric capability is specified by capability#value; for example, ‘br#19200’. A boolean capability is specified by simply listing the capability.
remote file format appeared in
|November 2, 2017||OpenBSD-current|