|REBOUND(8)||System Manager's Manual||REBOUND(8)|
rebounddaemon proxies and caches DNS requests. It listens by default on localhost and forwards queries to another server. If sent a
reboundlogs statistics to /var/log/daemon. The options are as follows:
reboundwill reload the configuration file when sent a
SIGHUPsignal or when the file changes. The nameserver option is used to indicate the next server to contact. Localhost entries will be skipped, allowing the same file to be shared with libc. Minimal static records may also be specified as "record A name IP".
rebounddoes not fork(2) into the background.
rebounddaemon first appeared in OpenBSD 5.9. Ted Unangst <firstname.lastname@example.org>
|May 8, 2018||OpenBSD-current|