|QUOTAON(8)||System Manager's Manual||QUOTAON(8)|
— turn filesystem quotas on and off
quotaon announces to the system that disk
quotas should be enabled on one or more filesystems.
quotaoff announces to the system that the specified
filesystems should have any disk quotas turned off. The filesystems
specified must have entries in /etc/fstab and be
quotaon expects each filesystem to have
quota files named quota.user and
quota.group which are located at the root of the
associated file system. These defaults may be overridden in
/etc/fstab. By default both user and group quotas
The options are as follows:
-aflag is supplied in place of any filesystem names,
quotaoffwill enable/disable all the filesystems indicated in /etc/fstab to be read-write with disk quotas. By default only the types of quotas listed in /etc/fstab are enabled.
quotaoffto print a message for each filesystem where quotas are turned on or off.
-u is equivalent to the default.
quotaoff commands appeared in
|May 31, 2007||OpenBSD-current|