|PINCTRL(4)||Device Drivers Manual||PINCTRL(4)|
pinctrl* at fdt?
pinctrldriver uses pin control data from the device tree to select one of multiple possible roles available for pins on various SoCs.
pinctrldevice driver first appeared in OpenBSD 6.4.
pinctrldriver was written by Mark Kettenis <firstname.lastname@example.org>.
|August 26, 2018||OpenBSD-current|