|PINCTRL(4)||Device Drivers Manual||PINCTRL(4)|
pinctrl — generic
pinctrl* at fdt?
pinctrl driver uses pin control data
from the device tree to select one of multiple possible roles available for
pins on various SoCs.
pinctrl device driver first appeared
in OpenBSD 6.4.
pinctrl driver was written by
|August 26, 2018||OpenBSD-current|