|PCONS(4)||Device Drivers Manual (sparc64)||PCONS(4)|
pcons — SPARC64
PROM console interface
pcons0 at mainbus0
wsdisplay* at pcons?
pcons device provides a simple text
console, using the PROM services for input and/or output if no other driver
handles this task. It will use the PROM console devices set via the
“input-device” and “output-device”
This driver is provided as a fallback console mechanism if the real console hardware cannot be driven in OpenBSD.
OpenBSD support for the PROM console first appeared in OpenBSD 3.0.
pcons handles console input, the PROM
will handle break (or Stop-A) sequences before
pcons. The preferred way to enter
ddb(4) on a ddb-enabled pcons console is
then to enter the following sequence : ‘+++++’
|November 1, 2015||OpenBSD-current|