|OWTEMP(4)||Device Drivers Manual||OWTEMP(4)|
owtemp* at onewire?
owtempdriver provides support for the 1-Wire temperature sensor. The sensor possesses a single temperature value that can be accessed through the sysctl(8) interface.
The following chips are supported by the driver:
owtempdriver first appeared in OpenBSD 4.0.
owtempdriver was written by Alexander Yurchenko <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|