|OWSERIAL(4)||Device Drivers Manual (sgi)||OWSERIAL(4)|
owserial* at onewire?
owserialdriver provides support for the Dallas DS2505 and DS2506 add-only memory devices, found on various SGI devices. These devices are used to store the various serial numbers of the system components. intro(4), ioc(4), onewire(4)
owserialdriver first appeared in OpenBSD 4.4.
|May 18, 2009||OpenBSD-current|