|OWID(4)||Device Drivers Manual||OWID(4)|
owid* at onewire?
owiddriver provides support for the 1-Wire serial number family type device. This device can't do anything except report its unique serial number. The serial number is available through the sysctl(8) interface.
The following chips are supported by the driver:
owiddriver first appeared in OpenBSD 4.0.
owiddriver was written by Alexander Yurchenko <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|