|OWCTR(4)||Device Drivers Manual||OWCTR(4)|
owctr* at onewire?
owctrdriver provides support for the externally triggered counters on the DS2423 chip. The supported chip contains a 4096-bit SRAM and four 32-bit counters. The two externally triggered counters are accessible by the sysctl(8) interface.
The following chips are supported by the driver:
owctrdriver first appeared in OpenBSD 4.8.
owctrdriver was written by John L. Scarfone <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|