|OMRNG(4)||Device Drivers Manual (armv7)||OMRNG(4)|
omrng — OMAP
random number generator
omrng* at fdt?
omrng driver provides support for the
random number generator found on TI OMAP3, OMAP4 and AM335x SoCs.
It feeds the random subsystem's entropy pool with 64 bits of random data every second.
omrng driver first appeared in
omrng driver was written by
|April 5, 2020||OpenBSD-current|