|OMGPIO(4)||Device Drivers Manual (armv7)||OMGPIO(4)|
omgpio* at fdt?
gpio* at omgpio?
omgpiodriver provides support for the GPIO controllers found on omap3, omap4 and am335x SoCs. The devices have 32 pins which can be configured as either inputs or outputs, and accessed using gpioctl(8).
omgpiodriver first appeared in OpenBSD 5.5.
omgpiodriver was written by Dale Rahn <firstname.lastname@example.org>.
|August 11, 2016||OpenBSD-current|