|obio(4/landisk)||landisk onboard I/O bus device|
|obio(4/socppc)||socppc onboard I/O bus device|
|OBIO(4)||Device Drivers Manual (landisk)||OBIO(4)|
obio0 at mainbus?
obiointerface serves as an abstraction used by the autoconfiguration system to help find and attach devices (e.g. the disk controllers) connected to the landisk onboard I/O bus. OpenBSD provides support for the following devices: intro(4), mainbus(4)
obiodriver first appeared in OpenBSD 4.1.
|May 31, 2007||OpenBSD-current|