|NVME(4)||Device Drivers Manual||NVME(4)|
nvme* at pci?
nvmedriver provides support for NVMe, or NVM Express, storage controllers conforming to the Non-Volatile Memory Host Controller Interface specification. Although the NVMe specification provides its own command set, the
nvmedriver provides access to the storage via a SCSI translation layer. intro(4), pci(4), scsi(4)
nvmedriver first appeared in OpenBSD 6.0.
nvmedriver was written by David Gwynne <firstname.lastname@example.org>.
|April 14, 2016||OpenBSD-current|