|NFSD(8)||System Manager's Manual||NFSD(8)|
nfsd — remote NFS
nfsd runs on a server machine to service
NFS requests from client machines. At least one
must be running for a machine to operate as a server.
Unless otherwise specified, four servers for UDP transport are started.
The options are as follows:
-toptions to re-register NFS if the portmap server is restarted.
For example, “
nfsd -u -t -n
6” serves UDP and TCP transports using six daemons.
A server should run enough daemons to handle the maximum level of concurrency from its clients, typically four to six.
nfsd listens for service requests at the
port indicated in the NFS server specification; see RFCs 1094 and 1813.
nfsd utility exits 0 on
success, and >0 if an error occurs.
nfsd utility first appeared in
|September 10, 2015||OpenBSD-current|