|NETGROUP_MKDB(8)||System Manager's Manual||NETGROUP_MKDB(8)|
netgroup_mkdbcreates Berkeley databases for the specified file. If no file is specified, /etc/netgroup is used. These databases are then installed into /etc/netgroup.db. The file must be in the correct format (see netgroup(5)). The options are as follows:
netgroup_mkdbutility exits 0 on success, and >0 if an error occurs. dbopen(3), getnetgrent(3), netgroup(5)
netgroup_mkdbguarantees not to install a partial destination file it must build a temporary file in the same file system and if successful use rename(2) to install over the destination file. If
netgroup_mkdbfails it will leave the previous version of the destination file intact.
|June 7, 2018||OpenBSD-current|