|MVTEMP(4)||Device Drivers Manual||MVTEMP(4)|
mvtemp* at fdt?
mvtempdriver provides support for the temperature sensor found on the Marvel Armada 7K and 8K Socs.
Sensor values are made available through the sysctl(8) interface.intro(4), sensorsd(8), sysctl(8)
mvtempdriver first appeared in OpenBSD 6.4.
mvtempdriver was written by Mark Kettenis <firstname.lastname@example.org>.
|March 31, 2018||OpenBSD-current|