|MVRNG(4)||Device Drivers Manual||MVRNG(4)|
mvrng* at fdt?
mvrngdriver provides support for the random number generator found on the Marvell ARMADA 7K/8K SoCs. It feeds the random subsystem's entropy pool with 128 bits of random data every second. intro(4), random(4), arc4random(9)
mvrngdriver first appeared in OpenBSD 6.4.
mvrngdriver was written by Mark Kettenis <firstname.lastname@example.org>.
|April 7, 2018||OpenBSD-current|