|MVNETA(4)||Device Drivers Manual||MVNETA(4)|
mvmdio* at fdt?
mvneta* at fdt?
mvnetadriver provides support for the Ethernet controller on the Marvell ARMADA 37x, 38x and 37xx series SoCs. Access to the MDIO bus is provided by the
mvmdiodriver. For more information on configuring this device, see ifconfig(8).
mvnetadriver first appeared in OpenBSD 6.2.
|April 1, 2018||OpenBSD-current|