|MPII(4)||Device Drivers Manual||MPII(4)|
mpii* at pci?
mpiidriver provides support for storage controllers using the LSI Logic Fusion-MPT Message Passing Interface II family of chipsets:
These chipsets can be found on the following controllers:
Some models of these controllers carry an Integrated RAID (IR) firmware providing support for RAID 0, RAID 1, RAID10 or RAID5 using SAS or SATA drives. All RAID configuration is done through the controllers' BIOSes.bio(4), intro(4), pci(4), scsi(4), bioctl(8), sensorsd(8), sysctl(8)
mpiidriver first appeared in OpenBSD 4.7.
mpiidriver was written by James Giannoules and Mike Belopuhov.
mpiido not use a SCSI-like identifier. Instead they use an opaque ID and leave discovery order up to the operating system. The code to handle this is currently not implemented and therefore it is not a good idea to run this driver on a multi-boot machine.
|June 19, 2018||OpenBSD-current|