|MOUNT_EXT2FS(8)||System Manager's Manual||MOUNT_EXT2FS(8)|
mount_ext2fscommand attaches an ext2fs file system special device on to the file system tree at the point node. This command is invoked by mount(8) when using the syntax
mount[options] -t ext2fs special node
The special device must correspond to a partition registered in the disklabel(5).
This command is normally executed by mount(8) at boot time.
The options are as follows:
-oflag followed by a comma separated string of options. See the mount(8) man page for possible options and their meanings.
mount_ext2fsfunction first appeared in FreeBSD 2.2.
|October 14, 2010||OpenBSD-current|