|MOPD(8)||System Manager's Manual||MOPD(8)|
mopd — MOP loader
mopd services MOP Load requests on the
Ethernet connected to interface or all interfaces if
-a is given. In a load request received by
mopd a filename can be given. This is the normal
case for, e.g., terminal servers. If a filename isn't given
mopd must know what image to load.
Upon receiving a request,
mopd checks if
the requested file exists in /tftpboot/mop. The
filename is normally all uppercase and with an extension of
.SYS. If the filename isn't given, the Ethernet
address of the target is used as filename (e.g.,
08002b09f4de.SYS), and it might be a soft link to
mopd supports two kinds of files. The file
is first checked to see if it is in a.out format. If not, a few of Digital's
formats are checked.
In normal operation,
mopd forks a copy of
itself and runs in the background. Anomalies and errors are reported via
The options are as follows:
-ais omitted, an interface must be specified.
DECnet Digital Network Architecture Phase IV, Maintenance Operations Functional Specification V3.0.0, AA-X436A-TK.
DECnet Digital Network Architecture, Maintenance Operations Protocol Functional Specification V4.0.0, EK-DNA11-FS-001.
Mats O Jansson <firstname.lastname@example.org>
a.out isn't supported yet on non-BSD implementations (otherOS).
|October 20, 2013||OpenBSD-current|