|MEC(4)||Device Drivers Manual (sgi)||MEC(4)|
mec0 at macebus0
icsphy* at mii?
nsphy* at mii?
mecdriver provides support for the MAC-110 Fast Ethernet controller found on O2 machines.
mecdevice driver first appeared in OpenBSD 3.6.
mecdevice driver was written by Izumi Tsutsui and Christopher SEKIYA. The OpenBSD port was done by Michael Shalayeff.
|January 15, 2015||OpenBSD-current|